VectorLinux
October 24, 2014, 12:08:53 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: 20091026 gnutls-2.8.4 [VL6.0]  (Read 1117 times)
toothandnail
Moderator
Vectorian
*****
Posts: 2527


« on: October 26, 2009, 01:11:28 pm »

rbistolfi has built a new Gnutls package for VectorLinux 6.0.
   
      
   
Code:
gnutls: gnutls (GNU TLS library)
gnutls:
gnutls: This is a TLS (Transport Layer Security) 1.0 and SSL (Secure Sockets
gnutls: Layer) 3.0 implementation.  In brief, GnuTLS can be described as a
gnutls: library which offers an API to access secure communication protocols.
gnutls: These protocols provide privacy over insecure lines, and were designed
gnutls: to prevent eavesdropping, tampering, or message forgery.
gnutls:
gnutls: Homepage: http://www.gnu.org/software/gnutls/
gnutls:
gnutls:
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged
johnvan
Member
*
Posts: 12



« Reply #1 on: November 03, 2009, 05:52:54 pm »

I've updated this package and it broke "claws-mail" when trying to get mail from my gmail account.  When lauched from terminal I received the following message "Ohhhh jeeee: operation is not possible without initialized secure memory" and the app crashes. Google pointed to gnutls as the likely source. When I reverted to version 2.6.2 I can access my gmail from claws.
Logged
rbistolfi
Packager
Vectorian
****
Posts: 2288


« Reply #2 on: November 03, 2009, 08:19:00 pm »

Thanks for the report John. Since this is a security related update, I will see if rebuilding claws against new gnutls solves it.
Logged

"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #3 on: January 18, 2010, 07:10:48 pm »

I've updated this package and it broke "claws-mail" when trying to get mail from my gmail account.  When lauched from terminal I received the following message "Ohhhh jeeee: operation is not possible without initialized secure memory" and the app crashes. Google pointed to gnutls as the likely source. When I reverted to version 2.6.2 I can access my gmail from claws.
It's the same exact thing here.
Going back to 2.6.1 fixes the problem with claws-mail
« Last Edit: June 02, 2010, 06:23:55 pm by budulay » Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!