VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: How do I disable WBar on startup in Vector 5.9 SOHO?  (Read 909 times)

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
How do I disable WBar on startup in Vector 5.9 SOHO?
« on: November 10, 2009, 02:05:11 am »

Hi. I'm running Vector 5.9 SOHO on a desktop machine in 256 MB of RAM, and though it normally runs fine I'd like to save on system resources by disabling WBar, which I don't normally use (I use Fluxbox as my window manager and launch my apps from the Fluxbox menu). The question is, how do I stop WBar from loading when I start X Windows? I can't see any entries for it in my .xinitrc file.

Thanks in advance,

Colonel Panic .
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: How do I disable WBar on startup in Vector 5.9 SOHO?
« Reply #1 on: November 10, 2009, 05:13:21 am »

I think "wbarconf" has an on/off option in it. If not, look in ~/.kde/Autostart.
Logged

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: How do I disable WBar on startup in Vector 5.9 SOHO?
« Reply #2 on: November 11, 2009, 01:35:07 pm »

Thanks for your reply. I'm afraid I drew a blank on both counts, though there is a utility called wbarcontrol in the same directory which does switch wbar on and off.

Regards,

CP .
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: How do I disable WBar on startup in Vector 5.9 SOHO?
« Reply #3 on: November 11, 2009, 07:31:10 pm »

Ah yes, I got the name wrong. Good job figuring it out anyways.  :)
Logged

Colonel Panic

  • Vectorian
  • ****
  • Posts: 526
Re: How do I disable WBar on startup in Vector 5.9 SOHO?
« Reply #4 on: November 12, 2009, 03:58:44 am »

No problem, and anyway I wouldn't have found wbarcontrol if you hadn't drawn my attention to wbarconf (which does exist and is in the same directory).
« Last Edit: November 12, 2009, 08:22:10 am by Colonel Panic »
Logged