VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: VLC doesn't work!  (Read 1437 times)

Neo

  • Member
  • *
  • Posts: 36
VLC doesn't work!
« on: November 06, 2009, 09:54:02 pm »

Hi All,
I have recently installed Vector 6 (not the live version) and have a problem with VLC when trying to listen to on-line radio.

I select VLC (the default by the way) to play the music, but it merely flashes on the screen for a split second and then at the bottom of the screen a little window pops up telling me the download is complete.

VLC is no where to be found; it appears to turn itself on and off in an instant.

I would greatly appreciate your help in resolving this matter.

I did look through these forums but did not find a solution to this problem.

I even uninstalled and reinstalled VLC.

By the way, here is a link to the radio station that I am trying to listen to:

http://www.sky.fm/the80s/
« Last Edit: November 06, 2009, 09:55:40 pm by Neo »
Logged

Neo

  • Member
  • *
  • Posts: 36
Re: VLC doesn't work!
« Reply #1 on: November 06, 2009, 10:17:06 pm »

I rebooted and logged in this time as user instead of root and now VLC works.
Odd...
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4133
Re: VLC doesn't work!
« Reply #2 on: November 07, 2009, 05:01:51 am »

Try launching vlc from a terminal and see if it gives errors.
Logged