Please support VectorLinux!

Author Topic: Problems with gconf. in Soho 5.9.1  (Read 1106 times)

JM

  • Member
  • *
  • Posts: 32
Problems with gconf. in Soho 5.9.1
« on: November 05, 2009, 09:15:34 am »
I have the following problem (after a power failure ): I cannot save the configuration of gnomeradio, whenever I close it it resigns and whenever I open it appears the following message " Failed on having contacted with the servant of configurations; some of the possible reasons are that it needs to enable TCP/IP in ORBit, or that has NFS's blockades of a system fall. See http: // www.gnome.org/projects/gconf / (Details - 1: The file IOR "/tmp/gconfd-j/lock/ior " it(he,she) was not opened satisfactorily, was not located to gconfd: it is not a directory(board of directors) 2: The file IOR "/tmp/gconfd-j/lock/ior " it was not opened satisfactorily, was not located to gconfd: it is not a directory(board of directors)) ". The same error appears on having opened firefox, but the configurations are saved. On having executed gnomeradio as root the configurations are saved. Already I tried: to update firefox, gconf, reinstall gnomeradio and to delete the content of the folder/home/user.gconf .       
Regards

En Castellano:
Tengo el siguiente problema(después de un corte de energía eléctrica): no puedo guardar la configuración de gnomeradio, cada vez que lo cierro se borra y cada vez que lo abro aparece el siguiente mensaje " Falló al contactar con el servidor de configuraciones; algunas de las posibles causas son que necesite habilitar TCP/IP en ORBit, o que tiene bloqueos de NFS de una caída de sistema. Vea http://www.gnome.org/projects/gconf/(Detalles - 1: El archivo IOR «/tmp/gconfd-j/lock/ior» no se abrió satisfactoriamente, no se localizó a gconfd: No es un directorio 2: El archivo IOR «/tmp/gconfd-j/lock/ior» no se abrió satisfactoriamente, no se localizó a gconfd: No es un directorio) " . Aparece el mismo error al abrir firefox, pero las configuraciones son guardadas. Al ejecutar gnomeradio como root guarda las configuraciones. Ya probé: actualizar firefox, gconf y borrar el contenido de la carpeta /home/usuario/.gconf
Ojalá puedan darme una mano.
Saludos