VectorLinux
April 24, 2014, 12:46:22 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: Lyx file error  (Read 4883 times)
Andy Price
Packager
Vectorite
****
Posts: 237


« Reply #15 on: November 13, 2009, 03:11:18 am »

I just installed Lyx 1.6.3 from the reps on another, more pristine, VL6.0 standard box. This time I logged out and in after installing it (not sure if that was necessary) and then ran Lyx from the terminal. A load of configuration data flew past and Lyx opened and ran without error messages. Well, I'm not sure what that tells me exactly, except perhaps something on my well-used normal VL box was interfering in some way. But on the clean box I didn't have to do anything special to get it to work.

hata_ph, I'll try an upgrade to 1.6.4 soon and see how it goes.

John, I'm glad there are at least two of you on the forum who know how to use Lyx and I might have to tap you for advice now and then. I like the idea of getting away from the distractions that a word processor puts in front of you - I often write in a text editor, as I'm sure many people do. But Lyx should help me to structure documents properly and achieve a nice output easily. I might introduce it to my students if I can get my head around it.

Thanks
Logged
hata_ph
Packager
Vectorian
****
Posts: 3212


-- Just being myself --


« Reply #16 on: November 13, 2009, 03:25:20 am »

I hope the new lyx-1.6.4 will work for you too...
Actually I don't use lyx at all. So more I don't know how to use it. Tongue
I just package it for VL.
Logged
sledgehammer
Vectorian
****
Posts: 1397



« Reply #17 on: November 13, 2009, 09:31:01 am »

Andy Price,

So there are only two of us.  There is a learning curve to lyx but eventually I think you will find it a better writing tool. 

I use VL 6.0 standard (no dual boot) and, now, lyx 1.6.4.  I don't run Lyx as root nor from the terminal.  I just type alt/F and when the run screen appears, type "lyx," hit return and it loads. Doesn't matter whether I install from gslapt or source.

John
Logged

VL7.0 xfce4 Samsung RF511
Andy Price
Packager
Vectorite
****
Posts: 237


« Reply #18 on: November 14, 2009, 04:37:31 am »

Just upgraded to 1.6.4 and it seems to run fine, thanks hata_ph.
John, I'll let you know how I get on.
Cheers both
Logged
sledgehammer
Vectorian
****
Posts: 1397



« Reply #19 on: November 14, 2009, 08:41:11 pm »

Quote
just type alt/F

Should have said "just type alt/f2"
Logged

VL7.0 xfce4 Samsung RF511
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!