VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 5

Author Topic: Vector Linux 6.0 KDE-Classic feedback  (Read 30428 times)

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4133
Vector Linux 6.0 KDE-Classic feedback
« on: November 11, 2009, 09:02:27 pm »

Please tell us about your experiences with this release.
Logged

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3258
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #1 on: November 12, 2009, 01:44:44 pm »

What a fantastic release!.

I needed to ease up my VM environment abit now that the gui installer for SOHO 6 is almost ready, so I thought I'd give this a spin.
Working great so far.

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #2 on: November 12, 2009, 07:53:03 pm »

I changed the size of all fonts to 18pt using:

Settings > Appearance > Fonts

However the fonts in the menu bar (or top panel, whatever it's called) of Firefox are still quite small.

The same is true for Gslapt and I assume all other programs.

Usually KDE changes all of the font sizes in the menu bar.

Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4133
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #3 on: November 12, 2009, 08:16:59 pm »

Neo, I am unable to duplicate your problem. When I go to Control Center > Appearance & Themes > Fonts > Window Title, change the font and click "Apply", the windows, including Firefox, change to my selected font. Did you click the "Apply" button after making changes?
Logged

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #4 on: November 12, 2009, 08:31:10 pm »

Neo, I am unable to duplicate your problem. When I go to Control Center > Appearance & Themes > Fonts > Window Title, change the font and click "Apply", the windows, including Firefox, change to my selected font. Did you click the "Apply" button after making changes?

Yes I did.
I actually did it twice to be sure, but no joy.

Here's another interesting problem.
The time displayed in VL is always wrong, even when it is correct in the BIOS.
I have it set for my time zone, always set date and time according to my time zone, and also set to always check the North American server, but it is always wrong.

The time problem isn't unique to Vector, other distro's have been experiencing the same issue.
The time difference is always exactly five hours earlier than it really is - exactly 5.

Now that we're past midnight, the displayed time is exactly seven hours later than it really is.
« Last Edit: November 12, 2009, 10:24:17 pm by Neo »
Logged

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #5 on: November 12, 2009, 10:27:42 pm »

I just installed VL 6 KDE Final tonight (well technically last night).

I've been booting and rebooting several different distro's over the last five hours.

This time when I tried to boot into VL 6 KDE Final, it told me that my partition had not been mounted in 49,750 days (that's over 136 years) and forced a check.

It rebooted and now I was dumped into a terminal login instead of GUI and had to startx manually.

I had the same issue with VL 6 KDE RC1.

Logged

vincent2

  • Vectorite
  • ***
  • Posts: 412
default kernel of Vector Linux 6.0 KDE-Classic ?
« Reply #6 on: November 13, 2009, 04:36:43 am »

what 's the  default kernel in VL6.0 KDE classic?2.6.27.38 or 2.6.27.34 or 2.6.27.29?
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4133
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #7 on: November 13, 2009, 05:27:36 am »

@vincent2: Kernel 2.6.27.29.

@Neo: If your time is exactly 5 hours off, the discrepancy is usually caused by your VL installation being configured to assume that the hardware clock is set to GMT, when it is actually local time. If Windows is amongst the OS's you use on this machine, that is the way it will set it up. You can change this behavior by using vasm > hardware > zoneset.

Further speculation: Your CMOS battery could be bad and your machine loses settings when you power down. When the OS loads, it checks the time server and resets the clock, but until then it is wrong. This causes a forced file system check. The filesystem most susceptible to doing this is ext2. Reiserfs or ext3 may work better.

As far as the time jumping two hours at midnight... I don't know (- theme from The Twilight Zone sounds - )  :D
« Last Edit: November 13, 2009, 06:03:18 am by nightflier »
Logged

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #8 on: November 14, 2009, 09:41:01 am »

I did find a solution to this problem in the PCLinuxOS forums but am unable to replicate it here because I can not find the same file to modify.
Here's the solution from PCLOS:

Quote:
As root, change "UTC=true" to "UTC=false" in the file /etc/sysconfig/clock
Is there a similar file somewhere in Vector where I can make this change?

Logged

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #9 on: November 14, 2009, 10:51:22 am »

I also found a solution in the Mepis forums which I cannot recreate in Vector.

Quote
In the file

/etc/default/rcS

Set to "UTC=no"

Does anyone know how to make this change in Vector?
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4133
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #10 on: November 14, 2009, 10:52:37 am »

As root, run command "vasm". Continue to  "hardware", then to "zoneset".
Or, just run "vzoneset" directly. First option is to choose UTC or local time.

The above script modifies the file /etc/hardwareclock. I prefer to let the script take care of it instead of manual hacking.
Logged

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #11 on: November 14, 2009, 11:02:13 am »

As root, run command "vasm". Continue to  "hardware", then to "zoneset".
Or, just run "vzoneset" directly. First option is to choose UTC or local time.

The above script modifies the file /etc/hardwareclock. I prefer to let the script take care of it instead of manual hacking.

Thanks again Nightflier,
After my last post I started digging around and used VASM to switch the time from UTC to LOCAL.
It seems to have worked as I've rebooted and the time is now correct!
I was not logged in as root, but VASM did ask me for my password.
If the problem returns, I'll try logging in as root and make the changes you've outlined above.
Thanks again for your help, I do appreciate it.
Logged

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #12 on: November 16, 2009, 11:29:41 pm »

Neo, I am unable to duplicate your problem. When I go to Control Center > Appearance & Themes > Fonts > Window Title, change the font and click "Apply", the windows, including Firefox, change to my selected font. Did you click the "Apply" button after making changes?

Any luck on duplicating this and finding a solution for it?

It's really hard to read the tiny font in the menu's of all the programs like FF.

Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4133
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #13 on: November 17, 2009, 05:54:09 am »

Neo, try going to Menu > Settings > GTK Theme Switcher and change the settings from there.
Logged

Neo

  • Member
  • *
  • Posts: 36
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #14 on: November 17, 2009, 11:43:33 am »

Neo, try going to Menu > Settings > GTK Theme Switcher and change the settings from there.

That did the trick Nightflier, you're a genius!

Logged
Pages: [1] 2 3 ... 5