VectorLinux
October 31, 2014, 01:17:42 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5]
  Print  
Author Topic: Vector Linux 6.0 KDE-Classic feedback  (Read 27208 times)
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #60 on: November 11, 2010, 07:29:48 pm »

Run the live version and log in as root. The installer should start automatically.
Logged
bligh
Member
*
Posts: 17


« Reply #61 on: November 15, 2010, 07:29:12 pm »

When i run the live cd, it dumps me at a login prompt.  If I choose root enter it goes past the install and takes me to a red live desktop.  I don't seem to be able to get to the install.  Any suggestions?
Cheers
Sorry, wrong place, should be in classic-live.
« Last Edit: November 15, 2010, 07:32:11 pm by bligh » Logged
nightflier
Administrator
Vectorian
*****
Posts: 4026



« Reply #62 on: November 16, 2010, 05:07:31 am »

Log in as root at the command prompt. Run "vxconf" to set up X-windows. Then issue command "init 4". That should get you to the login manager. Choose the root account, leave the session set to JWM.

If that doesn't do it, open a terminal and run "vliveinstall" (I'm not 100% on that one, away from home right now).
Logged
Pages: 1 ... 3 4 [5]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!