VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5]

Author Topic: Vector Linux 6.0 KDE-Classic feedback  (Read 30014 times)

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #60 on: November 11, 2010, 07:29:48 pm »

Run the live version and log in as root. The installer should start automatically.
Logged

bligh

  • Member
  • *
  • Posts: 17
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #61 on: November 15, 2010, 07:29:12 pm »

When i run the live cd, it dumps me at a login prompt.  If I choose root enter it goes past the install and takes me to a red live desktop.  I don't seem to be able to get to the install.  Any suggestions?
Cheers
Sorry, wrong place, should be in classic-live.
« Last Edit: November 15, 2010, 07:32:11 pm by bligh »
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4108
Re: Vector Linux 6.0 KDE-Classic feedback
« Reply #62 on: November 16, 2010, 05:07:31 am »

Log in as root at the command prompt. Run "vxconf" to set up X-windows. Then issue command "init 4". That should get you to the login manager. Choose the root account, leave the session set to JWM.

If that doesn't do it, open a terminal and run "vliveinstall" (I'm not 100% on that one, away from home right now).
Logged
Pages: 1 ... 3 4 [5]