VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 4 5 [6]

Author Topic: VL6.0-SOHO-BETA release bugs and feedback  (Read 20715 times)

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2317
Re: VL6.0-SOHO-BETA release bugs and feedback
« Reply #75 on: November 29, 2009, 01:24:13 pm »

Trying to do anything with sbbuilder on this soho beta generates the following error...
Code: [Select]
Can't locate Template.pm in @INC (@INC contains: /usr/lib/perl5/5.10.0/i586-linux-thread-multi /usr/lib/perl5/5.10.0 /usr/lib/perl5/site_perl/5.10.0/i586-linux-thread-multi /usr/lib/perl5/site_perl/5.10.0 /usr/lib/perl5/site_perl /usr/lib/perl5/vendor_perl/5.10.0/i586-linux-thread-multi /usr/lib/perl5/vendor_perl/5.10.0 /usr/lib/perl5/vendor_perl/5.8.8 /usr/lib/perl5/vendor_perl .) at /usr/bin/sbbuilder line 137.
BEGIN failed--compilation aborted at /usr/bin/sbbuilder line 137.

Try in a terminal:

Code: [Select]
cpan Template
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

roseway

  • Packager
  • Vectorite
  • ****
  • Posts: 135
Re: VL6.0-SOHO-BETA release bugs and feedback
« Reply #76 on: December 01, 2009, 07:27:53 am »

Just to add to the store of information, I had the same problem as GrannyGeek with beta 1 (the installer crashed at the point where it was searching for installable media). In my case the partitions causing the problem were BSD partitions. As I didn't want them any more I used Parted Magic to reformat them as ext3, and after that the installation proceeded normally. I haven't had the chance to try beta 1.6 yet, so I'll wait for beta 2.
Logged
Eric

MikeCindi

  • Tester
  • Vectorian
  • ****
  • Posts: 1075
Re: VL6.0-SOHO-BETA release bugs and feedback
« Reply #77 on: December 01, 2009, 07:48:00 am »

Beta 1.6 completes the installer on my home-built machine but on first reboot only gets past the lilo screen to a blank screen. I may have time later today to work with it and give more detail.
Logged
The plans of the diligent lead to profit...Pro. 21:5
 VL64 7.1                                     RLU 486143

kidd

  • Packager
  • Vectorian
  • ****
  • Posts: 682
Re: VL6.0-SOHO-BETA release bugs and feedback
« Reply #78 on: December 01, 2009, 11:13:53 am »

As a workaround, you can install Template Toolkit in your box with

Code: [Select]
su
cpan Template

It's supposed to be installed by default on next versions of SOHO
Pages: 1 ... 4 5 [6]