VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: A couple of quick questions  (Read 1294 times)

mosedavid

  • Member
  • *
  • Posts: 2
A couple of quick questions
« on: November 14, 2009, 01:47:15 am »

Hi

I'm new to this Vector Linux - its kinda nice and fast, good looking and is sitting on my laptop smiling away ... but... I'm having a few issues with it.


1. I have a removable hard drive with ALL my music, files etc etc on. When I plug it in I can view the items but I cant copy and paste anything. Permissions?? The Drive is NTFS. All my email, bookmarks and documents are backed up onto it so I really could do with solving this. The option of reformatting this drive to EX2 etc is a none issue as I have both Windows (for Music Production) and Linux (for internet etc) and I need both machines to be able to access this drive.

2. My mouse, which is a humble 2 button scroll thingy has worked with every computer Ive ever plugged it into. However with Vector Linux the wheel doesn't work, neither does the scroll on the track -pad on the laptop itself. Is this fixable? (I've set it to the correct mode in the setting but it's not having it).

When I'm out and about I use a 3 usb dongle for my internet - a E 169G modem. I havent attempted to try and get this working yet - my last foray into Linux (ubuntu studio) was a disaster as i couldn't get the modem working and it was my only connection at the time  :(. Is this able to work with VL?
Logged

sparkyhall

  • Vectorite
  • ***
  • Posts: 118
Re: A couple of quick questions
« Reply #1 on: November 14, 2009, 03:47:53 am »

You havn't said which version of VL you are using but the first thing I would do is check that ntfs-3g is installed via Gslapt, ntfs-3g provides full read/write support for ntfs file systems.

I'm not sure about you're other questions but I'm sure someone will be along shortly who can help.

Oh and welcome to VL
Logged

Bjrnarlinux

  • Member
  • *
  • Posts: 38
Re: A couple of quick questions
« Reply #2 on: November 14, 2009, 05:26:21 am »

Have you set the mouse up in Xconfig. I think that might be the problem. This should also give you the option to use the trackpad specific driver. As for the USB dongle, i have no idea.

Bjrnarlinux
Logged
Life is Beautiful. Let the future generations cleanse it of all evil, oppression and violence, and enjoy it to the full.

Leon Trotskys last words

mosedavid

  • Member
  • *
  • Posts: 2
ing withRe: A couple of quick questions
« Reply #3 on: November 14, 2009, 07:13:37 am »

thanks for the reply.

Yes, the NTFS 3G is installed

I havent done anything with Xconfig - I tried to find the program but im assuming its a command line job? Surely a simple thing like a mouse should just work? The mouse in question is 1 of a million china made 2 button/scroll with button mouse - Common. I .looked into the command line Xconfig and its incredibly complicated. Is there no GUI in VL 6.0 for this?
Logged

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: A couple of quick questions
« Reply #4 on: November 14, 2009, 09:29:23 am »

For the dongle question check out this thread...
http://forum.vectorlinux.com/index.php?topic=9443.0
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

Bjrnarlinux

  • Member
  • *
  • Posts: 38
Re: A couple of quick questions
« Reply #5 on: November 14, 2009, 01:02:57 pm »

VasmCC is the GUI equivalent to Vasm. It should work.

I do agree with you that the mouse should work though.

Bjrnarlinux
Logged
Life is Beautiful. Let the future generations cleanse it of all evil, oppression and violence, and enjoy it to the full.

Leon Trotskys last words

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: A couple of quick questions
« Reply #6 on: November 14, 2009, 02:08:44 pm »

For the mouse issue, try running vxconf from a terminal. (or in vasmCC)

For the removable drive, try opening the location of the drive in the terminal, become root and try copying a file from the removable drive to somewhere else from the terminal.
Logged
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

GrannyGeek

  • Packager
  • Vectorian
  • ****
  • Posts: 2567
Re: A couple of quick questions
« Reply #7 on: November 14, 2009, 04:24:38 pm »

I have found that in order to work with an NTFS external drive, I have to mount it as root. I don't know why, as it's kind of a pain. I can write to it as user once it's mounted.

Actually, I can't write to *any* NTFS drive unless I mount it as root. As with the external drives, I can write to a mounted NTFS drive as user as long as I mounted it as root.
--GrannyGeek
Logged
Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller