April 18, 2015, 11:23:40 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: vl 5.9 light gslapt could not connect to server disable and continue anyway?  (Read 727 times)
Posts: 19

« on: November 15, 2009, 08:14:20 am »

if i choose update from gslapt vl 5.9 light ... the dialog progress meter comes up but just sits there forever not downloading anything until it times out saying it couldnt connect to the server disable and continue anyway?... i tried slapt-get --update and it does the same thing... i also tried other repositories in the list that came default with the distro as wel as some of the newer ones listed i the software update board...
any help appreciated.
« Last Edit: November 15, 2009, 08:44:54 am by deepsix » Logged
Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!