VectorLinux
October 25, 2014, 03:20:03 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Commands not working?  (Read 514 times)
crispy
Member
*
Posts: 2


« on: November 16, 2009, 08:21:59 pm »

So, I just got Vector linux, and I wanted to install a program.  I downloaded the .deb file, and tried to install it using the command line.   this is what I put in:

dpkg -i filename.deb

replacing filename.deb with my file.  What I got back was this:

dpkg: command not found

I thought I did something wrong, but later when I tried to use apt-get, I get the same message.   Am I doing something wrong?
Logged
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #1 on: November 16, 2009, 08:47:43 pm »

VectorLinux doesn't use .deb files. It uses .tlz files. Package management is handled through Gslapt which should be in the System menu.
Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!