VectorLinux
April 18, 2014, 01:47:42 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Euro symbol not working  (Read 1087 times)
matpaz
Member
*
Posts: 11


« on: November 27, 2009, 09:57:00 am »

 Hi all, i have a problem in VL6 standard GOLD, the keyboard Euro symbol (Alt Gr + 5) is not working properly instead it gives me this ½. Huh  (new Euro value?)
 The xorg.conf is:

Code:
Section "InputDevice"
Identifier  "Keyboard0"
Driver      "kbd"
Option  "XkbLayout"  "it"   ## KEYBOARD_MAP!
Option  "XkbModel"  "pc105"    ## KEYBOARD_MODEL!
EndSection

I also tryed with "it2" layout. Note that after installation i had to remove option variation, cause @ and other Alt Gr symbol didn't work (now they work). Is there a way to change "½" that is given with Alt Gr + 5 with a different symbol? Who knows?

Thanks,  Mat
Logged
kidd
Packager
Vectorian
****
Posts: 682


« Reply #1 on: November 27, 2009, 10:28:30 am »

can you try with altGr + e  ?

It works here (spanish keyboard).

By€ !
Logged

matpaz
Member
*
Posts: 11


« Reply #2 on: November 27, 2009, 11:16:05 pm »

Hi Kidd,
 
   Yes. It works!! Thanks a lot!  I check other keyboards here at work, and only mine has € printed on the 5!!! Really confusing.

 Bye, Mat
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!