VectorLinux
July 22, 2014, 12:57:01 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: compiz problems - window decorator blanked out?  (Read 691 times)
haywire
Vectorian
****
Posts: 507


« on: November 29, 2009, 03:20:28 pm »

I'm pretty sure this issue has been addressed here before but I can't find it in search.

I installed compiz again after getting rid of it for a long time. When I load compiz, the window decorators disappear, and none of the windows while compiz is loaded are movable or
able to be minimized or otherwise affected. Its like the windows are just cemented in place. This is very frustrating. I considered re-installed vector and starting over from scratch but I seem to recall from before, this does not help the problem.

I'm using vector 6.0 standard with xfce as the usual default desktop. Compiz works on install, but like I said, not being able to move the windows kind of kills the cool factor and usability... Anyone know a way to fix this?

Thanks,

Steven
Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #1 on: November 29, 2009, 04:31:58 pm »

You can try this..
Compiz Fusion Window decorator fix

Bascally, it just deleting a line out of /etc/profile.d/vasm.sh
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
haywire
Vectorian
****
Posts: 507


« Reply #2 on: November 30, 2009, 11:10:46 am »

Heya,

Thank you very much,pulled my hair out for 3 hours trying to fix this myself... Then I fixed it in 30 seconds thanks to your help... DOH!

Do you have a video for how to get sound working on dosbox? Thats my last big problem left. I can't enjoy wing commander and fast tracker II
with no sound... Sad

Any help would be appreciated. The compiz fusion problem solved... I will post a seperate thread for my sound issues, its more than dosbox...

Steven

Logged
stretchedthin
Administrator
Vectorian
*****
Posts: 3780


WWW
« Reply #3 on: November 30, 2009, 11:15:23 am »

Sorry, nothing for DosBox. But there is a lot of good help here at the forum.
Logged

Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!