Please support VectorLinux!

Author Topic: HP D1560..Cups and HPLIP are Ok... But..  (Read 1297 times)

pater2005

  • Member
  • *
  • Posts: 2
HP D1560..Cups and HPLIP are Ok... But..
« on: December 01, 2009, 05:15:39 pm »
Hello... I am having a little problem and may be you can help me.
I can not install my simple printer  HP D1560 . Normally this process is very simple. CUPS and HPLIP are running well. I already have the PPD installed!
It is not a hardware problem.I change the HD to slack and everything runs OK. Thanks for  your time ! :D

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: HP D1560..Cups and HPLIP are Ok... But..
« Reply #1 on: December 01, 2009, 05:27:56 pm »
Since it is an HP printer, try using the HP device manager or whatever it's called. It should help you set up the printer.
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM