VectorLinux
July 22, 2014, 09:24:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: samsung 731B Monitor  (Read 1866 times)
w2ibc
Packager
Vectorite
****
Posts: 114

GAHHHHHH!!!!!


WWW
« on: December 14, 2009, 05:50:14 pm »

picked this up today, nice looking LDC mon. 17in. it has a issue just not sure what.

the silver on button has a blue light behind it, and it flashes rapidly (on.off) nothing comes on screen.

cant seem to find any info about this, is the backlight out? been trying to figure out the error code this thing is giving.

any ideas?
Logged

Linux Registered User #481509.
bigpaws
Vectorian
****
Posts: 1843


« Reply #1 on: December 15, 2009, 08:34:18 am »

I would guess it is an error.

If you restarted your computer with this monitor
setup then you can check /var/log/Xorg.O.log and
see if there are any errors for the monitor.

Bigpaws
Logged
w2ibc
Packager
Vectorite
****
Posts: 114

GAHHHHHH!!!!!


WWW
« Reply #2 on: December 15, 2009, 10:33:11 am »

well tryed that. swaped all the cables to. still no display just the flashing on/off blue light.

im pointing more to a monitor problem (internal) ether bad pwr supply or bad backlight.. sent a e-mail to samsung maybe ill get a response
Logged

Linux Registered User #481509.
nightflier
Administrator
Vectorian
*****
Posts: 4018



« Reply #3 on: December 15, 2009, 04:42:50 pm »

In the user manual;
http://downloadcenter.samsung.com/content/UM/200602/20060210090838125_BN59-00521A-01Eng.pdf
it mentions to try the "source" button.
Logged
w2ibc
Packager
Vectorite
****
Posts: 114

GAHHHHHH!!!!!


WWW
« Reply #4 on: December 16, 2009, 06:49:46 am »

yea i cant get anything to come up at all.

so its got to me a internal issue with the monitor.
Logged

Linux Registered User #481509.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!