Please support VectorLinux!

Author Topic: slackware 12.2 programs  (Read 914 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
slackware 12.2 programs
« on: December 04, 2009, 12:20:45 am »
Now I'm confused. An all-too-common state here. In another thread, Fox is trying to install a program that has been tested in slackware 12.2. None of the replies seem concerned about that. I think VL 6 is slackware 12.1.  Ergo I have been eschewing slackware 12.2 programs, at least where a 12.1 version is available.  Can I conclude that its safe to install (or try to install) programs listed for slackware 12.2 on my VL 6 system when gslapt comes up blank?

John
VL7.0 xfce4 Samsung RF511

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: slackware 12.2 programs
« Reply #1 on: December 09, 2009, 10:24:20 am »
Sorry for the delayed reply. You are right in that we often tell people that VL6.0 is based on Slackware 12.1 and that is the best guide to use when searching for non-vl packages.  However, if a package works, then it works. And since it is so easy to remove a package with 'removepkg', they are often worth a try. Keep in mind your chances decrease the more the version numbers diverge.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee