April 18, 2015, 12:19:50 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
Author Topic: mesa 7.2 missing?  (Read 837 times)
Posts: 682

« on: December 06, 2009, 05:59:53 pm »

Hi guys,

A guy at IRC just tried to install compiz and found that problem:

      root:# slapt-get -i compiz
      Reading Package Lists... Done
      Excluding compiz, use --ignore-dep to override
      The following packages have unmet dependencies:
        compiz: Depends: mesa >= 7.2-i586-1vl60
      The following packages have been EXCLUDED:
      0 upgraded, 0 newly installed, 0 to remove and 1 not upgraded.

I searched in my box, and IO have it installed, and when I tried
slapt-get --search mesa
Package Mirror:
Package Priority: Default
Package Location: ./x

but looking in there's mesa 7.0.2  (for i486, so the slackware version), but not the 7.2 version.

Any suggestions?


He managed to install compiz-fusion , but anyway, something strange is happening with mesa, isn't it?
« Last Edit: December 06, 2009, 06:01:32 pm by kidd » Logged

Pages: [1]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!