VectorLinux
August 23, 2014, 09:02:52 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: router port ??? [resolved]  (Read 1180 times)
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« on: December 18, 2009, 09:48:24 pm »

Hi everybody,

 Hoping that I can find out something quirky that's going on with my router. I did a port scan using zenmap with the router as the target. port 53, 80 and 50127 were open. I entered the router as the admin and proceeded to close that mysterious 50127 port. OK. restart and recheck the ports with a fresh port scan....Guess What ??

50127 was back open !!

How can I find what program is opening that port ?? Sad
« Last Edit: December 21, 2009, 10:40:03 am by flip city » Logged

M0E-lnx
Administrator
Vectorian
*****
Posts: 3179



« Reply #1 on: December 19, 2009, 01:29:26 pm »

It may be the firmware on the router. but as long as you do not have that port forwarded to anything on a local box, this shouldnt be an issue at all
Logged

flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #2 on: December 19, 2009, 02:25:18 pm »

Thanks MOE-Inx,

 Would the firmware use a static port or dynamic as this "unknown" port keeps shifting ?
Logged

nightflier
Administrator
Vectorian
*****
Posts: 4020



« Reply #3 on: December 19, 2009, 07:01:23 pm »

I think this is in the "dynamic range", an area that is supposed to be used by applications to randomly open ports as needed.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!