Please support VectorLinux!

Author Topic: VL6.0 KDE Classic works well for me.  (Read 1270 times)

leobing

  • Member
  • *
  • Posts: 28
VL6.0 KDE Classic works well for me.
« on: December 26, 2009, 12:14:39 pm »
I have been a slacker from almost day one but have been watching and trying out Vector with almost every distro as it came out.
I am very pleased with VE6.0 KDE Classic.
Pleased enough that I have it installed on 5 computers now and everything just works.
I am not having any problems so far and I like it much.
This is the fourth day since I started downloading and running this distro.
Keep up the very good work!
Merry Christmas and all the best in the coming year.

LINUX: no virus, no worms, no spyware, so why Microsoft?

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4072
Re: VL6.0 KDE Classic works well for me.
« Reply #1 on: December 26, 2009, 05:40:52 pm »
Hi leobing,

Glad to hear that VL works well for you. Welcome to the friendly forum.

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: VL6.0 KDE Classic works well for me.
« Reply #2 on: December 26, 2009, 07:08:09 pm »
Hi leobing, Welcome to VectorLinux!
 I too, am glad to hear that the KDE Classic version of VL-6 is working for you.

franklin1k

  • Member
  • *
  • Posts: 55
Re: VL6.0 KDE Classic works well for me.
« Reply #3 on: January 13, 2010, 01:05:57 am »
It works very well for me.  DLed it three months ago, then went into the hospital before installing it.  I've ran it for a week now that my health can take Linux again.  What a joy to my old desktop with the new VL buold.
thanks