VectorLinux
November 29, 2014, 01:21:39 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Codex for xine  (Read 2380 times)
MO9013
Vectorite
***
Posts: 130


« on: December 31, 2009, 02:55:13 pm »

OK i just started ripping my dvds using k9copy and i ran into a problem. I used Xvid as my codex because I knew it played them since the downloaded movies work, but now since I burn my own Xine tells me its not supported.  It also doesn't support x264 or h263.  Is there a way I can upgrade the codex with Xine.  I can play then with VLC with no problem but I prefer Xine.

im running 6.0 KDE Clasic
Logged
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #1 on: January 01, 2010, 02:16:36 pm »

Can you play commercial DVDs using Xine? In my experience, the error regarding Xvid support usually indicates that Xine doesn't like the video mode you have selected. You can try altering the video driver setup and see if that fixes things.

Sad Sorry, its a long time since I had to look at that type of problem, and I don't recall the details. Maybe someone else has more specific suggestions.

paul.
Logged
MO9013
Vectorite
***
Posts: 130


« Reply #2 on: January 02, 2010, 03:08:40 pm »

i never played a dvd on my computer till you sead that but it plays the dvd with out any problems.  ill try the video driver setup next when i get some slow time at work. its just weird.  the videos i bownload use the xvid cocex but when i burn one it comes up Xvid.  i wonder if itd just the upercase letters doing it.  i know it sounds to simmple and mostlikly not the case but you never know.

thanks for the reply Paul
Logged
Andy Price
Packager
Vectorite
****
Posts: 237


« Reply #3 on: January 07, 2010, 04:09:45 am »

Did you solve this? If not, maybe you could try dvd2xvid. It isn't in the reps but it compiles easily and works well.
Andy
Logged
The Headacher
Louder than you
Global Moderator
Vectorian
*****
Posts: 1553


I like the bass to go BOOM!


WWW
« Reply #4 on: March 21, 2010, 06:53:38 am »

I ran into the same problem yesterday on vl6 soho beta 3. I got me the newest xine-lib from http://www.xine-project.org/home, after installing I can now watch xvid video's (or was it divx?). Anyhow, the problem is most likely in the xine-lib you're using.
Logged

Most music on my soundcloud page was arranged in programs running on VL.
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!