VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Well, That wasn't exactly terrible  (Read 1360 times)

HellionDarklord

  • Member
  • *
  • Posts: 3
Well, That wasn't exactly terrible
« on: January 03, 2010, 12:53:08 pm »

Well, I'm dissappointed.  Not with the os itself, but with this Intel product that It's installed on.

I had to use the mesa drivers because Intel GM4500 is a very inferior chipset.  Add to the fact that Intel can't do graphics, It's also an integrated chipset for a laptop.

Had I known how much better Nvidia is I would have insisted on a Toshiba with AMD and Nvidia. 

I guess nothing's perfect.

Thanks for the free OS!!

Loving it so far!

HD
Logged

kidd

  • Packager
  • Vectorian
  • ****
  • Posts: 682
Re: Well, That wasn't exactly terrible
« Reply #1 on: January 03, 2010, 03:46:52 pm »

I don't know if I'm getting you 100% but one thing is that install cd does not bundle your needed drivers, and another thing is that those drivers do not exist.

Are you sure there aren't drivers for it anywhere?

Intel has pretty good support for linux.

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: Well, That wasn't exactly terrible
« Reply #2 on: January 13, 2010, 07:44:45 am »

Intel does suck for graphics, but check out this related thread: http://forum.vectorlinux.com/index.php?topic=10633.0

Short version: as of VL6 SOHO Beta2 there is support for the GMA4500.
Logged
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10