VectorLinux
October 02, 2014, 06:08:54 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Intel GM4500 chipset  (Read 2741 times)
HellionDarklord
Member
*
Posts: 3


« on: January 03, 2010, 12:59:28 pm »

Any luck using anything other than mesa drivers with Intel GM4500 mobile integrated graphics?  Sorry if this is a duplicate question.  The search doesn't work because I can't get past the insecure server thing.

Thanks in advance.  I don't know if posting the xorg.conf will help any at all because it's the mesa one anyway and I'm also completely new to vectorliunx.  Maybe the lspci will help? wow okay nothing there. (shrug) how do you list the pci hardware in here?

HD



Logged
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #1 on: January 03, 2010, 01:26:22 pm »

lspci should work fine. If you attempt to execute it as a normal user, it will not be found (not in the normal user's path). You can either execute it as root, or put the full path to the executable into the command. As below:

Code:
red3[~]$ /sbin/lspci | grep VGA
00:02.0 VGA compatible controller: Intel Corporation Mobile GM965/GL960 Integrated Graphics Controller (rev 0c

Intel video has been touchy for a while. Mine is now working pretty well, but some of the older chipsets need 915resolution (if I remember correctly). I think someone built it for Vector. Hold on a minute......

Have a look at this thread - it may be of some help to you:

http://forum.vectorlinux.com/index.php?topic=9260

When you say the search doesn't work for you, what browser are you using? I found that it did not work for me with Seamonkey prior to 2.0, but works with 2.0 and 2.0.1, and should also work with more recent versions of Firefox.

Whoops. Sorry, you'll not be able to see the link above - its in the packager's area. The package is in the extra/x, so you should be able to install it with Gslapt. Whether it will help you or not, I'm afraid I don't know...

paul.
« Last Edit: January 03, 2010, 01:38:43 pm by toothandnail » Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #2 on: January 06, 2010, 03:28:26 pm »

Check out my woes with the GMA4500 over here: http://forum.vectorlinux.com/index.php?topic=10633

Short answer, VL6 SOHO Beta2 worked! Oh, and you don't need 915resolution.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!