VectorLinux
October 25, 2014, 05:43:14 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: (solved) Stop wicd & wicd-monitor on startup?  (Read 967 times)
nitehawk
Vectorite
***
Posts: 155


Just me.


« on: January 04, 2010, 04:09:10 pm »

Another one of my dumb questions, here.  I'm trying to get "wicd" and "wicd-monitor" not to start when I startup Vector.  I don't need them,...but my Conky shows they are using memory (and I would like to cut the necessary memory to as low as I can).  Vector is running just great, all right,..I just want to get rid of uneeded stuff to "lighten" up what memory I have.   Guess I didn't notice that when I did my original install,.....would like to know what (if anything) I can do now that I have my Vector all set up. 
« Last Edit: January 05, 2010, 04:20:07 pm by nitehawk » Logged
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #1 on: January 04, 2010, 06:16:23 pm »

Start VasmCC, go to Service, select Services, select 4 (graphical user interface desktop), scroll to the bottom of the list and untick the wicd daemon.

Select Settings from the menu, choose Autostarted Applications. Untick the Wicd Network Manager Tray item.

That should disable it.

paul.
Logged
nitehawk
Vectorite
***
Posts: 155


Just me.


« Reply #2 on: January 05, 2010, 04:20:44 pm »

...much thanks!
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!