VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Freezing problem  (Read 1840 times)

Pita

  • Vectorian
  • ****
  • Posts: 1326
Freezing problem
« on: January 05, 2010, 08:38:07 pm »

As of late I have the problem that my computer freezes and I have to do a
dirty reboot. The freezing is at random, it can happen while watching a flash movie
or opening a website with many picture or in abiword when I move the mouse
and once even when I did 'ps aux' in xterm. So there is no pattern. It might not
happen for a week and then all-of-a-sudden thrice in a day.

On booting I usually get the error in bios 'harware problem found press F1 to
continue.' That error comes usually not on the first booting of the day.

I am operating VL6 from the master hard-drive hda. Now I have not encountered
this problem when I am using slackware or AbsoluteLinux, usually for testing
purposes, which distros are mounted on drive hdd.

Any suggestions for such a freezing probem? Harddrive, Mobo, others?

Thanks & regards
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2301
Re: Freezing problem
« Reply #1 on: January 06, 2010, 02:45:02 pm »

I would start with memtest. It is distributed in many live cds.
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: Freezing problem
« Reply #2 on: January 08, 2010, 12:23:55 am »

I would start with memtest. It is distributed in many live cds.

Thanks! Memtest passed w/o errors. I then booted live VL6-Light and could not
induce a freeze. Went into my old VL5.8 box no freeze either.
Back to my working box und made the freeze since by now I know how to.
Logged-in as root opened X with gnome and no freeze.

Now the no freeze tests have one thing in common X is not started with nvidia.
Changed therefore now to vesa and sofar could not make a freeze. Will keep
on watching it.
Logged

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: Freezing problem
« Reply #3 on: January 18, 2010, 01:45:03 pm »

I had a similar problem with my Dell Dimmension -  random, unpredictable freezes.
As it turned out one of the RAM sticks was a little loose and therefore sometimes lost contact with the slot. Taking it out and putting it back in solved the problem.

ADD: Also all three lock leds were blinking when the freeze happened.
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: Freezing problem
« Reply #4 on: February 25, 2010, 07:54:36 pm »

The problem was caused after all by a rundown battery on the mobo.  :P.
It finally dawned on me when an install CD could not open the kernel due
to lack of memory, therefore could not boot.
« Last Edit: February 27, 2010, 06:37:49 pm by Pita »
Logged

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: Freezing problem
« Reply #5 on: February 27, 2010, 12:23:03 pm »

Glad you got it fixed.

You mean if the battery is dead, your mobo couldn't detect the RAM?
But what about the power supply - shouldn't it kick in when the battery is dead?

I had an old computer with a dead mobo battery and the only thing that didn't work was the hardware clock(it stopped every time the computer was turned off).
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

Pita

  • Vectorian
  • ****
  • Posts: 1326
Re: Freezing problem
« Reply #6 on: February 27, 2010, 06:47:16 pm »

I could boot alright, could run a live CD like VL-6-Light-Live or DSL toram, however,
an install CD could not open the kernel image due to lck of memory and therfore would not boot.
The clock was always very late in the morning when machine was started.
Sofar I do not have this feezing problem any longer after the battery change.
Keep my fingers crossed.
Logged