Please support VectorLinux!

Author Topic: new SeaMonkey packager needed  (Read 2169 times)

incognu

  • Packager
  • Vectorite
  • ****
  • Posts: 256
    • incognu.com
new SeaMonkey packager needed
« on: January 06, 2010, 03:30:39 am »
Who wants to take over packaging SeaMonkey?  I will no longer be building it.

I noticed that a 2.0.2 release candidate is available, so 2.0.2 will probably be released in a week or two.

(Mods, please move if this isn't the best place.)
Vector Linux 6.0 Light

toothandnail

  • Tester
  • Vectorian
  • ****
  • Posts: 2527
Re: new SeaMonkey packager needed
« Reply #1 on: January 06, 2010, 04:12:43 am »
Who wants to take over packaging SeaMonkey?  I will no longer be building it.

I noticed that a 2.0.2 release candidate is available, so 2.0.2 will probably be released in a week or two.

(Mods, please move if this isn't the best place.)

:) You've done all the hard work on that one.

I would be happy to take it on - I still much prefer it to any of the alternatives.

paul.

Joe1962

  • Administrator
  • Vectorian
  • *****
  • Posts: 2499
    • Joe1962's Website
Re: new SeaMonkey packager needed
« Reply #2 on: January 06, 2010, 03:35:14 pm »
That's great news, Paul! Incognu had contacted me privately, but I really can't reliably take on this task now.
O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10

incognu

  • Packager
  • Vectorite
  • ****
  • Posts: 256
    • incognu.com
Re: new SeaMonkey packager needed
« Reply #3 on: January 07, 2010, 04:28:30 am »
Thank you, Paul! 

I still prefer SeaMonkey, too.  But I have, as the saying goes, "other fish to fry" these days, outside of the computer world.
Vector Linux 6.0 Light