VectorLinux
September 18, 2014, 03:21:39 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: streamtuner query ?? [RESOLVED]  (Read 1714 times)
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« on: March 20, 2010, 09:34:38 am »

 Hi all,
 Recently changed from cable to dsl. All seems well exceopt I now cannot connect to my streamtuner channels. Does anyone know what may have gone awry ??
« Last Edit: April 01, 2010, 09:30:26 am by flip city » Logged

retired1af
Packager
Vectorian
****
Posts: 1261



« Reply #1 on: March 20, 2010, 11:57:52 am »

Make sure the appropriate ports are open on the router. If they are, check with the ISP to see if they're blocking the ports at their end.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
flip city
Packager
Vectorite
****
Posts: 340


Way Out In HyperSpace


« Reply #2 on: April 01, 2010, 09:31:43 am »

Make sure the appropriate ports are open on the router. If they are, check with the ISP to see if they're blocking the ports at their end.

After the DSL was installed I set the router firewall to high. Lowering the setting allowed streamtuner to function as usual.
Logged

Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!