VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: After creating partitions, computer won't boot from CD  (Read 1137 times)

gladeeader02

  • Member
  • *
  • Posts: 7
After creating partitions, computer won't boot from CD
« on: January 04, 2010, 10:41:44 am »

Dell Inspirion 8200 1.7 Ghz Pentium 4 processor, 128Meg RAM 30 Gig hard drive, trying to install VL 6.0 Light.

Once I put the CD in and booted it from the CD it came right up and I went through all of the partition settings and did all 3 partitions, and wrote them and then rebooted it like i'm supposed to, after the reboot it tried booting from the harddrive from the old Windows XP that was on it. It failed of course because I just erased and repartitioned the drive, but now it won't boot from the CD to finish to install of VL. I played with the BIOS and it definitely set to boot from the CD drive before the internal drive.  Any help?

Also on a seperate note and this has nothing to do with VL, but I think I've got a hardware problem with this computer, the input hardware (Keyboard trackpad and eraser head mouse) only work every couple of seconds for maybe a second or two.  any idea what that may be? should I just junk the computer?  I want to put 1 Gig of RAM and turn it into a really nice calculator for my engineering homework.  But before I'm going to put any money into it I want to make sure the computer isn't just junk.  I would love to run MathCad and MatLab and Silverfrost compilers, thats all I want the computer to do, nothing else. I know those programs are only compatible with Windows, but I have found a couple replacement programs that I think would work wonders, like Octave is a MatLab replica, anyone know of a MathCad replica?  that would be incredible.  Thanks again for your help.
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4141
Re: After creating partitions, computer won't boot from CD
« Reply #1 on: January 04, 2010, 12:10:14 pm »

Partitioning your drive should not have any effect on BIOS or boot order.

Try to power it completely down and wait a few minutes.
Clean the CD with a soft cloth wiping from the center and outwards.
Try again.

The touchpad can be disabled in software, after installation. After that you can use an external pointing device.
Logged

gladeeader02

  • Member
  • *
  • Posts: 7
Re: After creating partitions, computer won't boot from CD
« Reply #2 on: January 05, 2010, 11:52:08 am »

Thank you, I pulled the CD out and wiped it down and let the computer just sit overnight, in the morning it worked great.  It is still doing the only responding every couple of seconds thing though.  I think its a hardware problem which makes me sad.  Thank you for your help and VL works great on the computer, when the computer is responding
Logged