Please support VectorLinux!

Author Topic: sound is getting to be a huge problem  (Read 1374 times)

w2ibc

  • Packager
  • Vectorite
  • ****
  • Posts: 114
  • GAHHHHHH!!!!!
    • W2IBC.com
sound is getting to be a huge problem
« on: January 09, 2010, 11:39:40 am »
well, after 18days uptime on this box i was forced to reboot (thanks power company)

well now after my 10th reboot still cant get sound to work. (normally i can get it to work by reboot,reboot,reboot,reboot and eventually it picks the right one and works)

this box has the onboard Intel VIA VT1708 soundcard (its such a POS)

its suposidly a high def card and it lists the card with 2 outputs 1 analog 1 digital..

well if *nix (this is a problem on every distro not just VL) uses the analog, sound works but *nix seems to have the problem of picking digital which borks everything. is there any way to FORCE *nix to allways use analog or am i stuck with having to do the ungodly amounts of reboots just to bring my sound back each time this box is forced to shutdown?

well back to rebooting.

edit- tryed alsaconf again, caught this

Unknown hardware: "HDA-Intel" "VIA VT1708" "HDA:11061708,10191349,00100700" "0x1019" "0x1b47"


from what i been reading, this HDA-Intel seems to have alot of problems with linux
« Last Edit: January 09, 2010, 11:45:22 am by w2ibc »
Linux Registered User #481509.

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: sound is getting to be a huge problem
« Reply #1 on: January 09, 2010, 12:44:28 pm »
There is this tutorial in the how-to's
How to make one sound card default.
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

w2ibc

  • Packager
  • Vectorite
  • ****
  • Posts: 114
  • GAHHHHHH!!!!!
    • W2IBC.com
Re: sound is getting to be a huge problem
« Reply #2 on: January 10, 2010, 09:52:46 pm »
There is this tutorial in the how-to's
How to make one sound card default.

ill have to look at that again, (reinstalled a couple weeks ago, still re-adding and re-setting things to my liking still lol)
Linux Registered User #481509.