VectorLinux
November 23, 2014, 11:50:57 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: vcpufreq doesn't work [-it does now-]  (Read 968 times)
AndK
Member
*
Posts: 33


« on: January 10, 2010, 03:30:15 am »

Hi,
VL 6 on an IBM Thinkpad T23. No hardware related tweaks.

After several weeks of using VL on this laptop I tried the vcpufreq (selecting an item in the desktop menu), not knowing exactly what and how it does it but I didn't go far: the program generates an error and a message about some "Type mismatch: wanted Number got Null instead. Utils.?.0"

There are
/sbin/vcpufreq-loader.gambas
/bin/vcpufreq.gambas
files. Do I need to install anything to make it work? Any configuration to do?

Cheers
Andrzej
« Last Edit: January 14, 2010, 01:38:12 am by AndK » Logged
AndK
Member
*
Posts: 33


« Reply #1 on: January 14, 2010, 01:17:54 am »

I have just run this program from the Utilities section of the VCC (Menu -> System -> VCC) and it worked. Now, also selecting the programs icon from the taskbar menu (taskbar menu) works too. Vcpufreq starts without any error messages as well as the remaining seven programs from that list.  Huh
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!