VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Problems with Google Earth  (Read 2505 times)

demigaucher

  • Member
  • *
  • Posts: 58
Problems with Google Earth
« on: January 14, 2010, 11:45:39 am »

Hi everibody

I installed Google Earth, following the (very) simple instructions given in

http://www.opensourcebistro.com/

(section: Network)

Everything went smooth, I made the installation in my home directory, as
a normal (non-root) user. Then, when I try to run it, by typing "googleearth"
in a console, I obtain a nice picture of the earth, and suddenly the screen
goes black... and I am back at the login screen, where I have to type again
my login and password !

I downloaded twice the file and checked with the "diff" instruction thant they
are identical, and indeed they are indeed: the file is probably not corrupted.

Does someone observe the same behaviour ? Does someone know the cure ?

Demigaucher
VL 6.0 gold
Old pentium 3 @ 700 MHz, 384 MB ram

Logged

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
Re: Problems with Google Earth
« Reply #1 on: January 14, 2010, 12:07:15 pm »

I had the exact same problem. I found out that I didn't have a good enough video card. Google Earth wanted pixel shader support and a bunch of other stuff. If this is the case with you also, maps.google.com and flashearth.com are good webbased alternatives. They don't have all the goodies of Google Earth but at least they work.
Logged
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

demigaucher

  • Member
  • *
  • Posts: 58
Re: Problems with Google Earth
« Reply #2 on: January 15, 2010, 01:15:05 am »

Thanks, Daniel, for your answer

So, my graphic card is guilty ? It seems that Google acts like MS ("to run W., you need
a more powerful computer, blah blah blah...")  ;D

BTW, I confirm that http://maps.google.com works (but the display is sluggish). I shall try
the other program too.

Thanks and bye.

Demigaucher
old P3@700 MHz, 384 MB ram
VL6.0 gold
Logged

nightflier

  • Administrator
  • Vectorian
  • *****
  • Posts: 4103
Re: Problems with Google Earth
« Reply #3 on: January 15, 2010, 03:20:40 am »

Old pentium 3 @ 700 MHz, 384 MB ram

This is also part of the problem. Google earth is like a modern video game. It needs a fast computer, 3D hardware accelerated video card, and the video driver to enable all those features.
Logged

Cepo

  • Member
  • *
  • Posts: 11
Re: Problems with Google Earth
« Reply #4 on: July 31, 2010, 12:25:53 pm »

I found tgz. package on slackfind.net. It is Google Earth v. 4.2 and works perfect  :)

(VL 6 Standard)
Logged

Murdock

  • Member
  • *
  • Posts: 76
    • Arenal Botanical Garden
Re: Problems with Google Earth
« Reply #5 on: September 20, 2010, 06:24:18 pm »

I run an old Matrox 450 dual monitor rig. No problems. Cheap on Eboy............
Logged