Please login or register.

Login with username, password and session length
Advanced search  


Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2]

Author Topic: Linksys Wireless USB - WUSB100v2 - rt3070 [Solved]  (Read 14758 times)


  • Member
  • *
  • Posts: 17
Re: Wifi set up help re'qd - Linksys WUSB100-1737:0078
« Reply #15 on: March 14, 2010, 10:46:57 am »

Finally got this thing to work with the following link providing the best solution.

It should be noted that I could not get the current driver (available via the Ralink site) to work at all but had success with the older driver that appears as an attachment on page 2 of the above link.

I followed the instructions down to the make install section and then

Code: [Select]
mv /etc/Wireless/rt3070sta /etc/Wireless/rt2870sta

I rebooted and then

Code: [Select]
modprobe rt3070sta

Ifconfig then showed ra0 as being avaiable.  VLWifi could then find the connection but I could still not connect.

In the end I set the connections via the command line as per the instructions in Introduction to Wireless Networking under the "Doing it old school" section

Thanks to everybody above who helped.



  • Packager
  • Vectorian
  • ****
  • Posts: 3286
  • -- Just being myself --
Re: Linksys Wireless USB - WUSB100v2 - rt3070 [Solved]
« Reply #16 on: March 14, 2010, 05:26:30 pm »

Glad that it work for you.. :)
Pages: 1 [2]