Please support VectorLinux!

Author Topic: HOW UPGRADE GTK2+, GLIB, LIBGLADE IN VECTOR LINUX 5.8 ?????  (Read 989 times)

CH4NDR4

  • Member
  • *
  • Posts: 1
HOW UPGRADE GTK2+, GLIB, LIBGLADE IN VECTOR LINUX 5.8 ?????
« on: January 18, 2010, 07:37:58 am »
Hi Everyone, i used vector linux 5.8, its beautiful linux
but i have problem for install gbilling-client.tar.gz for billing in my internet cafe, very difficult to compile that file,
coz gbilling-client.tar.gz need high version of

    * GTK+ >= 2.10.14
    * GLib >= 2.12.11 (with gthread >= 2.12.11)
    * SQLite >= 3.41 (for gBilling Server)
    * libglade >= 2.6.0

i try very hard to install gtk+ but made my vector linux not login or broken,
so help me please everybody for install GBILLING-CLIENT.TAR.GZ ?
download file GBILLING-CLIENT.TAR.GZ IN SOURCEGORGET.NET : http://sourceforge.net/search/?type_of_search=soft&words=GBILLING&search=Search
thanks very much for all

M0E-lnx

  • Administrator
  • Vectorian
  • *****
  • Posts: 3208
Re: HOW UPGRADE GTK2+, GLIB, LIBGLADE IN VECTOR LINUX 5.8 ?????
« Reply #1 on: January 18, 2010, 07:57:13 am »
Should consider upgrading to Vector 6.0. All of those requirements are met by the newest release.

You can certainly do it in 5.8, but you will break 1/2 your system.
glib upgrade will require new gcc, glibc, etc...