VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: "Starting system logger" takes 5 minutes to "start"! <SOLVED>  (Read 4835 times)

coffeekraken

  • Member
  • *
  • Posts: 7
"Starting system logger" takes 5 minutes to "start"! <SOLVED>
« on: January 23, 2010, 11:01:51 pm »

I recently installed VL 6.0 Lite and love it, but every time it starts up it takes almost exactly 5 minutes for the "Starting system logger" part of the boot process.  Everything before that is very quick and everything after it is very quick.  Also, I have tried VL 5.9 Lite and also VL 6.0 Std on this machine and I never even noticed "Starting system logger".  At one point, I had VL 5.9 Lite and VL 6.0 Lite on this machine at the same time and VL 5.9 Lite booted very quickly, but VL 6.0 Lite took the 5 minutes at "Starting system logger".  Any help in reducing that boot time would be much appreciated. 
« Last Edit: January 25, 2010, 05:20:44 am by coffeekraken »
Logged

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: "Starting system logger" takes 5 minutes to "start"!
« Reply #1 on: January 24, 2010, 05:45:47 pm »

You can edit the /etc/rc.d/rc.M file and comment that section out

Code: [Select]
## Turn ON system logger first
if [ -x /etc/rc.d/rc.syslog ]; then
 /etc/rc.d/rc.text 13 'Starting system logger'
# bootsplash
progressbar 65
  echonl "Starting system logger"
  /etc/rc.d/rc.syslog start > /dev/null 2>&1
  evaluate_retvall
fi
Just put # in front of all those lines, save.

Logged

coffeekraken

  • Member
  • *
  • Posts: 7
Re: "Starting system logger" takes 5 minutes to "start"!
« Reply #2 on: January 25, 2010, 05:20:14 am »

Yay!  I have a normal boot time!  Thanks a lot, Masta.
Logged

Masta

  • Global Moderator
  • Vectorian
  • *****
  • Posts: 725
Re: "Starting system logger" takes 5 minutes to "start"! <SOLVED>
« Reply #3 on: January 28, 2010, 08:32:46 pm »

Glad I could help.
 Make sure to edit the topic and add [solved] for others to find during their search.
Vector On  ;D
Logged