VectorLinux
July 30, 2014, 05:10:33 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Problems searching the forum  (Read 931 times)
DavidI
Member
*
Posts: 9


« on: January 24, 2010, 04:56:54 am »

Hi.

The forum search function sometimes gives me useful results but at other times what I get has nothing to do with what I searched for. For example, I recently wanted to search for a personal organizer and also to know more about mono, so I did two searches, one for "organizer" and one for "mono". When I used the search function that is on the top left of screen (between 'help' and 'profile') the results for the two searches were almost identical and nothing to do with what I asked for. When I used the search function on the top right (above where it says 'Now powered by KnowledgeDex') I received no results for either of them.

Am I the only person having these problems? If not, I wonder if it's something that can looked into?

Thanks.
Logged
Triarius Fidelis
Vecteloper
Vectorian
****
Posts: 2399


Domine, exaudi vocem meam


WWW
« Reply #1 on: January 24, 2010, 12:08:49 pm »

hi david

php is a shoddy programming language preferred by shoddy coders and software written with it, like SMF, tends to be shoddy

for carrying out forum searches, I find the following trick to work very effectively:

http://www.google.com/search?q=site%3Aforum.vectorlinux.com+search+terms

where you obviously replace 'search terms' with what you were looking for

notice that this technique can be applied to any other websites you might use without a good search tool

also what were you looking for originally?
Logged

"Leatherface, you BITCH! Ho Chi Minh, hah hah hah!"

Formerly known as "Epic Fail Guy" and "Döden" in recent months
budulay
Packager
Vectorian
****
Posts: 568


NewComer


« Reply #2 on: January 24, 2010, 12:49:35 pm »

Same here.

I just use google's "site:" command.
Logged

VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!
DavidI
Member
*
Posts: 9


« Reply #3 on: January 24, 2010, 01:41:45 pm »

Ah, thanks guys. I tried those searches again in the way you suggested and it works fine. I'll do that from now on.

Thank you.

Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!