VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: 20100206 elltube-0.3 [VL6.0]  (Read 922 times)

toothandnail

  • Moderator
  • Vectorian
  • *****
  • Posts: 2527
20100206 elltube-0.3 [VL6.0]
« on: February 06, 2010, 02:22:36 pm »

stretchedthin has built a new Elltube package for VectorLinux 6.0.
   
      
   
Code: [Select]
elltube: elltube (Youtube Downloader)
elltube: Download videos from YouTube quickly and easily!
elltube: Convert downloaded videos to AVI, MPEG, MP4, 3GP, MP3, WAV or AMR!
elltube: Use Elltube in your language: translated into 9 languages!
elltube: Elltube is Open Source Software! Share it with your friends!
elltube:
elltube:
elltube: License: GPL V2
elltube: Authors: Sergio Jovani
elltube: Website: http://elltube.sourceforge.net/
   
   After testing this package please stop back here and let us know how it works for you.
   
Logged

budulay

  • Packager
  • Vectorian
  • ****
  • Posts: 568
  • NewComer
Re: 20100206 elltube-0.3 [VL6.0]
« Reply #1 on: February 06, 2010, 04:32:41 pm »

Having problems here on Light:
first of all since it is installed in /usr/local, it is not detected by the update menu script. After I coppied the desktop file into /usr/share/applications, it was detected without any problems.

the second issue I have is that it won't start, giving me this message:
Code: [Select]
budulay:/~
budulay:$ elltube
Traceback (most recent call last):
  File "elltube.py", line 24, in <module>
    from PyQt4.QtGui import *
ImportError: libQtGui.so.4: cannot open shared object file: No such file or directory
Logged
VL6.0-Light@MSI MS-1652(AMD TurionX2 ZM-84 2300 MHZ, 4 GB RAM, 250 GB HDD, Nvidia GForce 9600M GT, GIGABYTE AirCruiser N300)
Registered Linux user #473602
SlackBuild Repository for VL7.Not much but it's a start. Join in!

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20100206 elltube-0.3 [VL6.0]
« Reply #2 on: February 06, 2010, 04:39:37 pm »

I'll fix this. Sorry.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee

stretchedthin

  • Administrator
  • Vectorian
  • *****
  • Posts: 3780
    • Opensourcebistro.com
Re: 20100206 elltube-0.3 [VL6.0]
« Reply #3 on: February 06, 2010, 08:23:19 pm »

@ budulay;
Thanks for testing elltube.  Could you try it again after installing qt4 4.5.0_r948357-i586-1vl60.
That appears to be what I missed when adding items to the slack-required list.
Logged
Vectorlinux screencasts and  tutorials can be found at....
http://www.opensourcebistro.com/blog1
http://www.youtube.com/user/vid4ken?feature=mhee