Please support VectorLinux!

Author Topic: chestnut-dialer [SOLVED]  (Read 2492 times)


  • Member
  • *
  • Posts: 60
chestnut-dialer [SOLVED]
« on: February 05, 2010, 10:22:41 am »

Tengo un modem Huaei e176 que se conecta perfectamente con chestnut-dialer, pero tengo que hacerlo desde una terminal como root.  Como hago para que se conecte al inicio del sistema?.

Agregue :
/usr/bin/chestnut-dialer -d --account-name=Claro & en rc.local pero no lo ejecuta.  Que estoy haciendo mal?. Gracias

PD: Claro. Es la cuenta que configure con chestnut-dialer como root

Lo resolví con wvdial que no tiene problemas de permisos!!!!
« Last Edit: February 12, 2010, 10:53:04 am by 666lawyer »


  • Vectorite
  • ***
  • Posts: 156
  • Just me.
Re: chestnut-dialer
« Reply #1 on: February 05, 2010, 07:19:32 pm »
I'm so sorry, but my Spanish is horribly rusty (and having been raised in South Texas, I should know better).  But are you having trouble getting the Chestnut-dialer to work from the desktop icon (with an external dial-up modem)?  If so,..try this thread (it worked for me)...

...also, did you mean your modem was a Huawei modem e176?
Estoy apesadumbrado si es un tipo módem del USB.  Tengo solamente experiencia
con los módems externos estándares para el dialup regular.
« Last Edit: February 05, 2010, 07:53:55 pm by nitehawk »


  • Member
  • *
  • Posts: 60
Re: chestnut-dialer
« Reply #2 on: February 09, 2010, 10:02:21 am »
Thanks by answering, but is not what I seek.  What I need he is to execute automatic the connection with chestnut-dialer -d --account-name=Claro to the start.  I put it in rc.local, but it does not he execute, perhaps because he requires python and gtk2 and they are not loaded to that moment.  Try to add in /etc/sudoers the following one linea in Cmnd_you Ally DIAL =.., /usr/bin/chestnut-dialer.  But upon executing I sweat chestnut-dialer remains without answer? ???