Please support VectorLinux!

Author Topic: possible koffice problem  (Read 662 times)

sledgehammer

  • Vectorian
  • ****
  • Posts: 1451
possible koffice problem
« on: February 13, 2010, 11:05:18 pm »
I use imagemagick 6.6.6_4. When loading koffice (ver 1.6.3) from the VL 6.0 repository an error appears to the effect that an older version of imagemagick is necessary.  However the referenced older version of imagemagick is not in the repository.  So, naturally, Sledgehammer bypassed the error and loaded koffice anyway.  Kword seems to work fine. I will report any problems I find. 

John
VL7.0 xfce4 Samsung RF511