Please support VectorLinux!

Author Topic: no midi sound in solfege with timidity  (Read 1140 times)

unohu62

  • Member
  • *
  • Posts: 28
no midi sound in solfege with timidity
« on: February 14, 2010, 12:41:46 am »
Can't seem to get midi playback in solfege using timidity. Using Preferences/External Sounds tests for wav, ogg, mp3 test sounds work but the midi test doesn't. It points to /usr/bin/timidity but no sound

Usually I select the external source option in Preferences and it should play sound, any ideas would be most welcome.

Thankx,
Robert