VectorLinux
April 17, 2014, 04:19:35 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: es18xx Sound fine in Puppy Linux, but not in Vector.  (Read 1382 times)
littlemathteacher
Member
*
Posts: 1


« on: February 05, 2010, 07:51:42 pm »

Hello all of you. I am new to Vector. It's Vector light 6.0.

 Thanks for being interested in my subject. On this old notebook there is already Puppy Linux running with great sound configutation. In Puppy lsmod reports something with "es18xx" which I suppose to be the module. In Vector alsacof fails by not detecting any card. But es18xx can indeed be selected in the menu. What could I do? Is the module already present or do I have to compile it? Where's the source code? 

Thanks a lot
Logged
hata_ph
Packager
Vectorian
****
Posts: 3205


-- Just being myself --


« Reply #1 on: February 06, 2010, 05:33:18 pm »

Pls post your lspci and lsmod...thanks..
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!