April 01, 2015, 05:57:04 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
Author Topic: SSH and WICD-CLIENT and strange shenanigans [SOLVED]  (Read 2106 times)
Posts: 59

« Reply #15 on: March 04, 2010, 02:48:03 am »

Sorry for the delay - been caught up with work and haven't had time to get back to trying to fix this yet.  This is now working correctly finally thanks to everyones help!

Nightflier & Newt:
Both of your solutions worked, but I decided to go with the solution that doesn't involve wicd having to load.  Like what was mentioned, I'm guessing that wicd was causing conflicts with loading the network correctly.

Startup Listing?
I was curious if there is a good resource site for listing all of the startup areas for different desktop environments and whatnot?  I know of the standard startup scripts and directories in /etc/rc.d/ but there seems to be some other hooks with the different desktop apps that run.  Doesn't seem like my finds and greps always work 100%.

Thanks again for everyones help - glad to have this working right!
« Last Edit: March 04, 2010, 02:50:40 am by Rytz » Logged

~ Rytz
Pages: 1 [2]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!