VectorLinux
April 18, 2014, 10:12:06 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: XFCE not saving desktop settings  (Read 1505 times)
retired1af
Packager
Vectorian
****
Posts: 1221



« on: March 14, 2010, 09:11:50 pm »

This one has me perplexed. I've checked the desktop.xml file and it has the settings I've selected, yet the desktop will revert back to default after a reboot. Namely, it's not keeping the image I've selected on the desktop and goes to a solid color.

If you go into the desktop settings and change the color style, the desktop image pops right back.  Huh
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #1 on: March 15, 2010, 07:59:41 am »

Have you checked the checkbox in (I think) desktop settings that says "Allow XFCE to manage the desktop." ?
Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
retired1af
Packager
Vectorian
****
Posts: 1221



« Reply #2 on: March 15, 2010, 08:51:52 am »

Yep.. It's checked.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!