VectorLinux
April 24, 2014, 08:09:06 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Cups no worky in VL5.9 light?  (Read 1217 times)
mike99
Member
*
Posts: 22


« on: March 16, 2010, 12:06:06 pm »

During install, it asks if i want cups install, and also additional printing packages (Gutenprint etc.) .I answered yes to all. Vasm- Cups does not start the browser or go anywhere, and the cups + additionals are not to be seen anywhere else!? And, BTW, the HP printer is attached via USB.  The Version 5.9 runs nice otherwise on my P550 Compac w/192RAM at work. Tanx!  mike
Logged
mike99
Member
*
Posts: 22


« Reply #1 on: March 16, 2010, 12:35:15 pm »

OK- i read more. I'm thinking that the services in VASM are "checkmarked" if the box is "indented". Meaning an ini instead of an outi !? Now i wonder if anything gets changed, do i have to restart X , OR, is it because i am using LXDE? And, NO, this is not the "live" version. I just need the lightness for the ol' clunker. *Side note= any1 try this light version on an IBM T23 ?  Thanx!  mike
Logged
nightflier
Administrator
Vectorian
*****
Posts: 3943



« Reply #2 on: March 16, 2010, 04:34:18 pm »

Correct. "ini" is selected. And you should not have to reboot or anything. There should be a window flashing by showing it starting the selected services.

Did you try entering "localhost:631" in the address field of your web browser?
Logged
mike99
Member
*
Posts: 22


« Reply #3 on: March 16, 2010, 06:47:05 pm »

Tanx! I'm not much of a speed reader, and would have forgot. I think it would also show up in Hotop (sysinfo). BUT, i didn't think of that at the time, just like forgetting about "localhost 631" at the time. DRAT! Thanx, maybe i can get that ironed out tomorrow morning. mike
Logged
mike99
Member
*
Posts: 22


« Reply #4 on: March 17, 2010, 08:18:54 am »

Cups is working now. HP Photosmart 1000. USB interface.
I did the "localhost:631" in the browser. *i also discovered that the ":" was important as opposed to "."
I added the printer, and tried the Test Page. The screen rolled over several times trying to send to printer. The Job showed up lower down the screen. NO Printing!
So, i opened VASMCC, and found the "run_level" Opt. under Services. I remember someone mentioned it for something on this Forum. So, it gave me dialog (explaination) as I went through it. I changed/verified the options at each run_level and then did the command to ensure i was in Run_level 4.
Test Print worked! Yippeeee!  I guess I'll reboot and see if it sticks! Then try the other Desktop Managers (I'm in Fluxbox now).
Have a good day,  mike
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!