VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: Thunderbird: Upgraded to 3.03. Broken badly [solved]  (Read 1012 times)

whatshisname

  • Packager
  • Member
  • ****
  • Posts: 5
Thunderbird: Upgraded to 3.03. Broken badly [solved]
« on: March 03, 2010, 03:32:03 pm »

Just upgraded to the latest Thunderbird through the repositories.

Now when I start Thunderbird, I get the barest portion of the title bar showing.  Once I expand it, I get a blank window.

I downgraded to 3.01.  Same behavior.

I uninstalled and re-installed 3.01.  Same behavior.

I started it from the command line.  I'm getting no feedback and, yes, same behavior.

I have no place to even start troubleshooting this one.

I did notice that when I went to upgrade Thunderbird that it wanted to uninstall VASM among other programs, a couple of which, along with VASM, seemed important.  I guess I made the mistake of thinking the package manager knew what it was doing.

VASM still works, BTW, though I had to re-find the icon for it after this little fiasco.  I frankly don't remember what the other programs were that it wanted to nuke.

I'm liking Vector and relatively new to it.  Is there some place I can go to review the actions of the package manager?  Perhaps by re-installing some of the programs it ditched, I might get back to where I was.

Thanks.
« Last Edit: March 03, 2010, 04:01:09 pm by whatshisname »
Logged

rbistolfi

  • Packager
  • Vectorian
  • ****
  • Posts: 2317
Re: Thunderbird: Upgraded to 3.03. Broken badly
« Reply #1 on: March 03, 2010, 03:40:12 pm »

Take a look at /var/log/pkgtools
Logged
"There is a concept which corrupts and upsets all others. I refer not to Evil, whose limited realm is that of ethics; I refer to the infinite."
Jorge Luis Borges, Avatars of the Tortoise.

--
Jumalauta!!

whatshisname

  • Packager
  • Member
  • ****
  • Posts: 5
Re: Thunderbird: Upgraded to 3.03. Broken badly
« Reply #2 on: March 03, 2010, 04:00:44 pm »

Take a look at /var/log/pkgtools

Thanks for the quick reply.  At least I know where to go to check that.

Since I posted this, the problem seems to have worked it's way out.

I just tried again and Thunderbird is starting for me OK now.

Who knows?  Maybe I wasn't holding my mouth right. :-)
Logged