April 21, 2015, 03:02:42 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
Author Topic: Linksys Wireless USB - WUSB100v2 - rt3070 [Solved]  (Read 8440 times)
Posts: 17

« Reply #15 on: March 14, 2010, 09:46:57 am »

Finally got this thing to work with the following link providing the best solution.

It should be noted that I could not get the current driver (available via the Ralink site) to work at all but had success with the older driver that appears as an attachment on page 2 of the above link.

I followed the instructions down to the make install section and then

mv /etc/Wireless/rt3070sta /etc/Wireless/rt2870sta

I rebooted and then

modprobe rt3070sta

Ifconfig then showed ra0 as being avaiable.  VLWifi could then find the connection but I could still not connect.

In the end I set the connections via the command line as per the instructions in Introduction to Wireless Networking under the "Doing it old school" section

Thanks to everybody above who helped.

Posts: 3261

-- Just being myself --

« Reply #16 on: March 14, 2010, 04:26:30 pm »

Glad that it work for you.. Smiley
Pages: 1 [2]
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!