VectorLinux
July 28, 2014, 10:08:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1]
  Print  
Author Topic: Changed login/logout  (Read 1365 times)
Pita
Vectorian
****
Posts: 1308


« on: March 16, 2010, 12:48:42 am »

HP-2133, VL-6-Std, XFCE4

I do not know when it started, however, when logging-in one has to enter now   
the password, when before clicking on the user name the password came
automatically with it.

Further, clicking on the "Quit" applet on the panel it goes now straight to 
the login display of gdm. When before it asked, logout, reboot or halt.

What's the remedy?
Logged
Daniel
Packager
Vectorian
****
Posts: 704


WWW
« Reply #1 on: March 16, 2010, 10:35:01 am »

Sounds like something with the login manager. Check the part of the xfce control center thing that deals with the login manager. I seem to remember a setting somewhere about the default action to perform when the quit/lock/logout button is clicked.
Logged

The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #2 on: March 16, 2010, 01:24:51 pm »

Sounds like something with the login manager. Check the part of the xfce control center thing that deals with the login manager. I seem to remember a setting somewhere about the default action to perform when the quit/lock/logout button is clicked.

I don't believe I've ever seen anything in XFce that deals with the login manager. Perhaps in VASMCC? I can't check right now. The "action to perform" when the logout button is selected is available by right-clicking on the icon for Quit, Properties, but the choices are only Quit, Lock, and Quit + Lock Screen.

I don't know what the solution might be.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
retired1af
Packager
Vectorian
****
Posts: 1252



« Reply #3 on: March 16, 2010, 01:42:09 pm »

You can set auto login at the login screen for XFce. Click on Actions and you should see the login option to modify.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Pita
Vectorian
****
Posts: 1308


« Reply #4 on: March 16, 2010, 08:04:55 pm »

Thanks all!

-- There is no more login option on the Actions click. I know there was one before.

-- Could not solve the the problem with the Quit applet. Found as well that clicking
   Menu-Log Out again no choices are given and it went straight to login manager.

Solved this now by removing user and add again. Quit button now giving choices
of Logout, Reboot and Halt.
Logged
Pages: [1]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!