VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: getting NTP working in VL  (Read 923 times)

Daniel

  • Packager
  • Vectorian
  • ****
  • Posts: 704
    • TuxToys - Packages for VectorLinux 6.0
getting NTP working in VL
« on: March 22, 2010, 02:16:37 pm »

The clock in the system tray didn't automatically change over recently for daylight savings time. I think that it's probably because I don't have NTP (network time protocol) set up. I think I remember seeing an option to set up NTP somewhere but I can't find it. Anyone know where it is?
Logged
The following sentence is true. The previous sentence is false.

VL 6.0 SOHO KDE-Classic on 2.3 Ghz Dual-core AMD with 3 Gigs of RAM

sledgehammer

  • Vectorian
  • ****
  • Posts: 1465
Re: getting NTP working in VL
« Reply #1 on: March 22, 2010, 05:50:15 pm »

I think I used netdate from the repositories. My clock changed.

http://www.loblolly.net/~rddecker/helppages/MiniHOWTOS/systemclock/systemclock-twoclocks.htm
Logged
VL7.0 xfce4 Samsung RF511

retired1af

  • Packager
  • Vectorian
  • ****
  • Posts: 1310
Re: getting NTP working in VL
« Reply #2 on: March 22, 2010, 06:52:49 pm »

The clock in the system tray didn't automatically change over recently for daylight savings time. I think that it's probably because I don't have NTP (network time protocol) set up. I think I remember seeing an option to set up NTP somewhere but I can't find it. Anyone know where it is?

Mine changed with Standard and SOHO Beta. Do you have port 123 open in your firewall? That's the standard communication port for NTP.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz