VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Author Topic: streamtuner query ?? [RESOLVED]  (Read 2029 times)

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
streamtuner query ?? [RESOLVED]
« on: March 20, 2010, 10:34:38 am »

 Hi all,
 Recently changed from cable to dsl. All seems well exceopt I now cannot connect to my streamtuner channels. Does anyone know what may have gone awry ??
« Last Edit: April 01, 2010, 10:30:26 am by flip city »
Logged

retired1af

  • Administrator
  • Vectorian
  • *****
  • Posts: 1327
Re: streamtuner query ??
« Reply #1 on: March 20, 2010, 12:57:52 pm »

Make sure the appropriate ports are open on the router. If they are, check with the ISP to see if they're blocking the ports at their end.
Logged
ASUS K73 Intel i3 Dual Core 2.3GHz

flip city

  • Packager
  • Vectorite
  • ****
  • Posts: 340
  • Way Out In HyperSpace
Re: streamtuner query ?? [RESOLVED]
« Reply #2 on: April 01, 2010, 10:31:43 am »

Make sure the appropriate ports are open on the router. If they are, check with the ISP to see if they're blocking the ports at their end.

After the DSL was installed I set the router firewall to high. Lowering the setting allowed streamtuner to function as usual.