VectorLinux
December 21, 2014, 07:48:38 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5
  Print  
Author Topic: SOHO RC1 bug reports and observations  (Read 19657 times)
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #30 on: April 14, 2010, 07:20:19 am »

Quote
I've just discovered that while Digikam starts fine and appears to work without problems, it shows no images of any sort at all. Earlier I had only 'tested' it by starting it.....
those trying digikam would you please upgradepkg or installpkg these updates see if it works now:
http://vectorlinux.osuosl.org/Uelsk8s/test/digikam/digikam-1.1.0-i586-1vl60.txz
http://vectorlinux.osuosl.org/Uelsk8s/test/digikam/kipi-plugins-1.2.0-i586-1vl60.txz
http://vectorlinux.osuosl.org/Uelsk8s/test/digikam/lensfun-0.2.5-i586-1vl60.txz
http://vectorlinux.osuosl.org/Uelsk8s/test/digikam/liblqr-1-0.4.1-i586-1vl60.txz

Then let me know if digikam works as expected...........
Thanks for testing.............

Sorry, I'm getting 404s on all those URLs?

Paul.
Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #31 on: April 14, 2010, 07:22:59 am »

Strange... I have gambas and gambas.runtime installed (2.16) and gslapt complained bitterly about unmet dependencies when I selected vcpufreq.

Yes, that is a mistake in slack-deps. It was fixed once, but that introduced another error. Needs an edit and repackage, sorry. Anyway, just tell it to ignore dependencies, or download and install manually with installpkg for now.
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
Dweeberkitty
Packager
Vectorian
****
Posts: 836



WWW
« Reply #32 on: April 14, 2010, 08:20:52 am »

Quote
The whole OpenOffice thing still doesn't fly for me. Every time I click on an equation in a document I get "General Error."
Dweb.........
well seems upstream problems in go-oo. Give me a link to a good openoffice that works for you and we will include it. johnb spent a lot of time on this oo build so please help us out with a working pkg.

Thanks Vec

Theoretically what version of Slackware is this new VL supposed to be compatible with?
The OpenOffice package I'm using right now is from the Beta3 discs. But that is an older version of OOo. I will try to find a package that works but the ones I've downloaded from the web for slackware 13 don't run.
Logged

Registered Linux User #443399
Desktop: Intel Pentium D 3.33Ghz, 320GB hard drive, 2 gigs DDR2 533mhz RAM, NVIDIA Geforce 7800 GS, X2GEN 22" widescreen monitor;
Laptop: Dell Mini 9, Intel Atom 1.6Ghz, 1GB ram
Multimedia Bonus Disc website: http://www.vectorlinuxsolutions.com/
|nic|
Packager
Vectorite
****
Posts: 162



WWW
« Reply #33 on: April 14, 2010, 08:26:59 am »

First tried to install it on my samsung n110 netbook, graphic install went well until the "add administrator password". My screen is to little and didn't display the fields, so I couldn't enter a password.
I'm also getting an error when trying the text install.

Installed it on another machine and everything is running well now.
Soho is looking good ! great work !

greetz

nic

Logged

registered user #393337

Desktop AMD E6 / 8 gb ram / 120 GB SSD / 500 gb HD / VL7

Samsung NP110 / VL7.1 Std
vector
Administrator
Vectorite
*****
Posts: 479



« Reply #34 on: April 14, 2010, 10:15:01 am »

Quote
Sorry, I'm getting 404s on all those URLs?

Paul.[/quote

oops forgot to trigger osuosl. Try it now you should get thru.

vec
Logged
soren
Member
*
Posts: 12


« Reply #35 on: April 14, 2010, 10:53:04 am »

Hi,

I just installed VL6 SOHO RC1 on my laptop. Overall it went great, but I have a single complaint. It may not even be a bug that is related to the distro, but I though I would mention it here anyway.

My wireless network doesn't work. It works on Ubuntu 9.10 on the same machine, and also on the VL6 standard I had installed until 25 minutes ago.

I am using wicd. It finds the networks correctly, and it also seems to auth with the router. The text on the bottom says "Obtaining IP-address" for a long time, and when it terminates, it says "Done connecting", but it has no connection. No indication of errors.

I have tried applying my limited knowledge of ifconfig and dhcpcd, and it seems to do the same. dhcpcd takes a looong time, and finishes with no indication of errors, but remains unconnected.

I'll be happy to give more details, if you point me in the right direction. For now I've plugged the good old cable, and I am very pleased with the system. Great work.

soren
Logged
vector
Administrator
Vectorite
*****
Posts: 479



« Reply #36 on: April 15, 2010, 12:36:42 am »

Quote
Theoretically what version of Slackware is this new VL supposed to be compatible with?
The OpenOffice package I'm using right now is from the Beta3 discs. But that is an older version of OOo. I will try to find a package that works but the ones I've downloaded from the web for slackware 13 don't run.
dweeberkitty try this one and anyone else that uses openoffice:
http://vectorlinux.osuosl.org/Uelsk8s/test/openoffice/openoffice.org-3.2.0_eng_US-i586-4vl60.txz
please let me know asap!!!

Thanks,
Vec




























Logged
Joe1962
Administrator
Vectorian
*****
Posts: 2499



WWW
« Reply #37 on: April 15, 2010, 04:10:03 am »

I'll try it, but I am happily using a repackaged standard build of ooorg. I don't know why it is supposed to be ugly or something, since it follows my window theme and the icon set, while not state of the art 3D glitz (overrated in my opinion) are pretty enough and, even better, very clear as to function. What fixes/extras does the go-oo build have over the standard build?
Logged

O'Neill (RE the Asgard): "Usually they ask nicely before they ignore us and do what they damn well please."
http://joe1962.bigbox.info
Running: VL 7 Std 64 + self-cooked XFCE-4.10
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #38 on: April 15, 2010, 08:21:50 am »

Quote
Sorry, I'm getting 404s on all those URLs?

Paul.

oops forgot to trigger osuosl. Try it now you should get thru.


Thanks. Got them. No difference, I'm afraid - still no images visible. Oddly enough, if I use the 'open in file manager', the images do show in the file manager. Just no in Digikam.

Paul.
Logged
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #39 on: April 15, 2010, 11:08:33 am »

Digikam wasn't working on my computer so I rried the new packages. Digikam still can't start. I get this when I start at the terminal prompt:
digikam: error while loading shared libraries: libexiv2.so.5: cannot open shared object file: No such file or directory

That's the same message I got before the upgrades.

I tried this on my Athlon 64 computer. On the 1.3 GHz Celeron Digikam started, went through its setup wizard, and it looked like everything was fine, but it didn't display any pictures at all or any thumbnails. It didn't complain about not finding libexiv2.so.5. I'll try to check that out later. I didn't try the upgrades on that computer yet.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #40 on: April 15, 2010, 11:47:49 am »

I upgraded to the new OOo package. In limited testing, everything was working. I never do equations, wouldn't know how to do one anyway, so I can't say whether equations are working in the new package. I do prefer /opt as the installation location. It's easier to find things in /opt than in /usr/share. Where does OOo install its program icons anyway? I can never find them without a search through several /usr/share/icons directories. I wish OOo kept its icons in an /icon directory along with the rest of the OOo stuff.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
retired1af
Packager
Vectorian
****
Posts: 1269



« Reply #41 on: April 15, 2010, 12:28:05 pm »

Digikam wasn't working on my computer so I rried the new packages. Digikam still can't start. I get this when I start at the terminal prompt:
digikam: error while loading shared libraries: libexiv2.so.5: cannot open shared object file: No such file or directory

That's the same message I got before the upgrades.


Same deal here.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
toothandnail
Tester
Vectorian
****
Posts: 2527


« Reply #42 on: April 15, 2010, 01:48:59 pm »

Digikam wasn't working on my computer so I rried the new packages. Digikam still can't start. I get this when I start at the terminal prompt:
digikam: error while loading shared libraries: libexiv2.so.5: cannot open shared object file: No such file or directory

That's the same message I got before the upgrades.


Same deal here.

Sounds like you and Granny have upgraded something that pulls in the later exiv2 package. The SOHO RC has this package installed as standard:

exiv2-0.18.1-i586-1vl60

You might be able to reinstall it, but doing so may break whatever it is you've installed that pulled it in. The other option would be to create a symlink from /usr/lib/libexiv2.so.6.0.0 to /usr/lib/libexiv2.so.5. Should work.....

Paul.
Logged
MikeCindi
Tester
Vectorian
****
Posts: 1073


« Reply #43 on: April 15, 2010, 06:08:48 pm »

Creating a symlink to libexiv.so.6.0.0 named libexiv2.so.5 allows digikam to start. I was unable to import any jpegs though and was given the following error:
Could not start process Unable to create io-slave:
klauncher said: Error loading 'kio-digikamalbums'.
Logged

The plans of the diligent lead to profit...Pro. 21:5
VL64 7.1b3                                     RLU 486143
GrannyGeek
Packager
Vectorian
****
Posts: 2567


« Reply #44 on: April 15, 2010, 08:21:17 pm »

I created the symlink and had the same results as MikeCindi. Digikam starts but does not display any photos. There are many error messages in the terminal when it's running. I get those with just about every KDE program but some run fine anyway, so I don't know how significant they are. But Digikam isn't working.
--GrannyGeek
Logged

Registered Linux User #397786

Happily running VL 7 Gold on  a Sempron LE-1300 desktop (2.3 GHz), 4 G RAM,  GeForce 6150 SE onboard graphics and on an HP Pavilion dv7 i7, 6 gigs, Intel 2nd Generation Integrated Graphics Controller
Pages: 1 2 [3] 4 5
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!