VectorLinux
December 20, 2014, 01:52:35 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2]
  Print  
Author Topic: fresh install and gslapt fine, new kernel kills video  (Read 2444 times)
retired1af
Packager
Vectorian
****
Posts: 1269



« Reply #15 on: April 25, 2010, 10:04:13 am »

It looks like the older kernel was deleted then.
Logged

ASUS K73 Intel i3 Dual Core 2.3GHz
Deach
Vectorite
***
Posts: 168


« Reply #16 on: April 25, 2010, 10:05:40 am »

UH except I'm booting to it......
Code:
user:$ uname -r
2.6.27.12
 

Unless I'm booting to it and it's identifying itself wrong.....
« Last Edit: April 25, 2010, 10:07:12 am by Deach » Logged

Inspiron 4000 Laptop, VL 6.0  600 mhz; 384 ram : Inspiron1100 VL 6.0
Inspiron B120 & B130 Laptop, VL 6.0  1. 4& 1.5  ghz; 1gig ram
IBM Thinkpad Laptop, VL 6.0  1.5 ghz;  1 gig ram
roarde
Vectorian
****
Posts: 553


move the needle


« Reply #17 on: April 25, 2010, 10:17:57 am »

ls -l /boot , please
Logged

Robert
VL STD 7.1 RC3.1, icewmvmods
Deach
Vectorite
***
Posts: 168


« Reply #18 on: April 25, 2010, 10:30:18 am »

I"m going to do a fresh install and start this over again.....my grandkids were here and now I have additional problems.  I will resume this right after this reinstall

Deach

PS I am NOT giving up, this is the second laptop I'm doing so vector is my build for this machine LOL.....thanks and I'll be back and check in when I get the reinstall...any advise on how/what to do this different please, let me know. 

Deach
Logged

Inspiron 4000 Laptop, VL 6.0  600 mhz; 384 ram : Inspiron1100 VL 6.0
Inspiron B120 & B130 Laptop, VL 6.0  1. 4& 1.5  ghz; 1gig ram
IBM Thinkpad Laptop, VL 6.0  1.5 ghz;  1 gig ram
roarde
Vectorian
****
Posts: 553


move the needle


« Reply #19 on: April 25, 2010, 10:51:04 am »

2.6.31.8 seems to be missing drivers usually located in the repo at (kernels dir)/drivers. Perhaps they were included in the modules, but I haven't seen word of it. I'm going to try 2.6.31.6, as the drivers are obviously there and I've seen a couple of good reports on it. I don't see how this would have been missed, and I'm most likely wrong, but perhaps the "missing" drivers (e.g. ndiswrapper) are needed by your newer machine.

This post awaits other's correction.
Logged

Robert
VL STD 7.1 RC3.1, icewmvmods
Deach
Vectorite
***
Posts: 168


« Reply #20 on: April 25, 2010, 10:54:24 am »

I think some of that is built in now.  I am reinstalling as we speak and will start this process again.  I'm also gonna check which kernel I have in my older laptop (the 600 mhz machine) and see.  I followed the same tutorial the same way ( I think anyway) and that went off without a hitch.  I am waiting for that laptop to walk back in my door....

Thanks
Deach
Logged

Inspiron 4000 Laptop, VL 6.0  600 mhz; 384 ram : Inspiron1100 VL 6.0
Inspiron B120 & B130 Laptop, VL 6.0  1. 4& 1.5  ghz; 1gig ram
IBM Thinkpad Laptop, VL 6.0  1.5 ghz;  1 gig ram
roarde
Vectorian
****
Posts: 553


move the needle


« Reply #21 on: April 25, 2010, 11:53:12 am »

Deach:

I went looking for an answer to the "missing" drivers and didn't find it, but I did find an older post of yours.

Your other lappy is, indeed, running 2.6.31.8. Just in case it decides to stay out late rather than walking back in the door Tongue
Logged

Robert
VL STD 7.1 RC3.1, icewmvmods
Deach
Vectorite
***
Posts: 168


« Reply #22 on: April 25, 2010, 11:58:44 am »

OKThanks...ya it's been known to do that, especially in the hands it's in.  LOL.....well I'll tell ya now I've reloaded the OS and played heck getting it online.  Grabbing the "normal updates" now and I'll go after the kernel next.  Thanks for hanging in there....with some help I'll get it. 

Deach

EDIt:  640, which kernel are you running if I may ask??? 
« Last Edit: April 25, 2010, 12:06:03 pm by Deach » Logged

Inspiron 4000 Laptop, VL 6.0  600 mhz; 384 ram : Inspiron1100 VL 6.0
Inspiron B120 & B130 Laptop, VL 6.0  1. 4& 1.5  ghz; 1gig ram
IBM Thinkpad Laptop, VL 6.0  1.5 ghz;  1 gig ram
roarde
Vectorian
****
Posts: 553


move the needle


« Reply #23 on: April 25, 2010, 12:30:46 pm »

Back at 2.6.27.12. 3.6.31.8 wouldn't work; if I can't get info on it, I'll try 3.6.31.6, but later.
Logged

Robert
VL STD 7.1 RC3.1, icewmvmods
Deach
Vectorite
***
Posts: 168


« Reply #24 on: April 25, 2010, 12:33:07 pm »

ok Thanks....was just curious. I know there "should" be improvements in a newer kernel however, Im gonna stay with this for just now. I am sort of needing this working (which it is and fine I might add).....if you find anything I'll let you know and visa versa please??

Deach
Logged

Inspiron 4000 Laptop, VL 6.0  600 mhz; 384 ram : Inspiron1100 VL 6.0
Inspiron B120 & B130 Laptop, VL 6.0  1. 4& 1.5  ghz; 1gig ram
IBM Thinkpad Laptop, VL 6.0  1.5 ghz;  1 gig ram
Pages: 1 [2]
  Print  
 
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!